IPFIRE Fehlermeldung beim updaten der Snort Regeln (IPFire 2.17 (i586) – Core Update 87)

Beim aktualisieren der Regeln für IPFire 2.17 (i586) – Core Update 87 erhielt ich folgende Fehlermeldung.

--2015-03-09 14:11:11-- https://www.snort.org/rules/snortrules-snapshot-2961.tar.gz?oinkcode=XXX
Resolving www.snort.org (www.snort.org)... 104.20.20.171, 104.20.18.171, 104.20.21.171, ...
Connecting to www.snort.org (www.snort.org)|104.20.20.171|:443... connected.
WARNING: cannot verify www.snort.org's certificate, issued by '/C=BE/O=GlobalSign nv-sa/CN=GlobalSign Organization Validation CA - G2':
Unable to locally verify the issuer's authority.
HTTP request sent, awaiting response... 422 Unprocessable Entity
2015-03-09 14:11:12 ERROR 422: Unprocessable Entity.

Der Fehler konnte behoben werden in dem die Versionsnummer der Snort Regeln in der Datei ids.cgi angepasst wurde.

Ersetzt werden musste 2961 mit 2970 in den folgenden beiden Zeilen.

$url=" https://www.snort.org/rules/snortrules-snapshot-2970.tar.gz?oinkcode=$snortsettings{'OINKCODE'}";

und

$url=" https://www.snort.org/rules/snortrules-snapshot-2970.tar.gz?oinkcode=$snortsettings{'OINKCODE'}";

Danach wurde die Aktualisierung der Regeln erfolgreich ausgeführt.